
 

 

Welcome to MixMeister Pro 

Overview 
MixMeister Pro enables you to import MP3 or .WAV files, organize them and then easily 
create the perfect mix with beat mixing, song transitions and volume adjustments.  
MixMeister Pro also delivers advanced features for real-time manipulation of music, with 
the flexibility to boost live performances.   
Unlike conventional approaches, MixMeister Pro allows you to play a current mix for the 
audience, while previewing the complete upcoming mix via headphones and make real-
time changes based on the crowd’s response to the music.  This “full mix preview” 
capability lets you hear the exact mix before it is played live, and allows you to make 
real-time changes based on what the crowd is responding to. 
Support for DirectX plug-ins lets you apply dynamics processing to the music to ensure 
consistent volume. You can also use plug-ins for a variety of special effects provided by 
an extensive list of manufacturers. 

 

One of the biggest challenges in creating a mix is getting the overlap between songs just 
right. MixMeister Pro greatly simplifies this process by automatically calculating how to 
mix between songs. You can then use the automatic settings as a starting point for your 
creation. Once you get it just the way you like it, use the integrated CD writing to create a 
CD in one easy step. 



 

 

How MixMeister Pro Works 
MixMeister Pro comes with a few sample music files and a sample Playlist. To open it: 

1. From the File menu, select Open Playlist. 

2. In the Open Playlist box, browse to find the MixMeister Pro program directory—for 
example, C:\Program Files\MixMeister Pro. 

3. Select Demo.mmp, and click Open. 

Import your music into the Catalog 

 

The Catalog (in the upper-left part of the window) is where MixMeister Pro keeps a list 
of all the music files you’ve imported. The Catalog serves as the source of material for 
your Playlist.  
Use the Catalog to see all the titles you’ve added to MixMeister Pro, or just those in a 
particular category you’ve set up. You can also play a preview of any song in the Catalog 
and review such details as the artist, album title, and length. 

Create your mix (Playlist) 

 

When you’re ready create your own mix, you drag songs from the Catalog and drop them 
into the Playlist (in the upper-right part of the window). MixMeister Pro plays the songs 
(or tracks) in the order they’re listed.  



 

 

Within the Playlist, you can change the order of songs and sort the Playlist by tempo (the 
beats per minute). 

Work with your mix on the Timeline 

 

In the lower half of the screen, you'll see a visual representation of the music in your 
Playlist, the Timeline. Each horizontal row in the Timeline represents an individual track 
in your Playlist; it also shows you where the music overlaps. The hills and valleys (or the 
music plot) correspond to changes in volume.  
Within the Timeline, you can: 
• Adjust the mix of songs by changing the overlapping segments of music. 

• Turn on Beat Mixing so you can play songs with different beats per minute without any 
sudden tempo changes. 

• Adjust the tempo of the Playlist. 

• Fade songs in and out using volume controls. 

• Change the bass and treble levels of songs. 

It’s important to note that MixMeister Pro uses “non-destructive editing.” This means 
that no matter how much you edit a track in the Timeline, you’re never really changing 
the original music file so you can always get back to it. Added benefits to MixMeister 
Pro’s approach is that your onscreen editing goes much faster than if you were working 
on the original file, and your working files are much smaller, saving space on your hard 
disk. 
Also, MixMeister Pro has a robust “undo” feature that will undo almost anything you do 
to the Playlist and in the Timeline, but not in the Catalog. 

Listen to the mix 
Even if all you’ve done so far is drag a few songs from the Catalog and drop them onto 
your Playlist, MixMeister Pro has automatically overlapped the ending of each song with 
the beginning of the next. So, go ahead and play your mix—it’s going to sound good 
even before you’ve fiddled with all the bells and whistles! 

• To play the entire mix, click the Preview All button at the top of the screen. 



 

 

Quick Start 
The quickest way to grasp the powers of MixMeister Pro is to try it out. So jump right in 
with this Quick Start and try out our most popular features on your own music. If you get 
into it, we discuss all these features in greater detail later. 

Add your music to the MixMeister Pro Catalog 
Follow these steps to add your music files to the MixMeister Pro Catalog. When 
MixMeister Pro processes a song (in the background), it detects the beats per minute 
(BPM) and figures out where the beats are, determines the volume of each song, and so 
on. When the Catalog is finished, you’ll be able to “see” your music in the Timeline in 
the bottom portion of the window. Processing a song can take anywhere from a few 
seconds to a few minutes.  
When the song is fully processed, MixMeister Pro will display the BPM and, if you’ve 
already put the song in the Playlist, the music plot as well. 

1. From the File menu, select Import Directory Of Files To Catalog. 

1. Select a file folder that contains several MP3 or Wave files. 

If you don’t already have a stash of music files to work with, you can: 
• Download MusicMatch (www.MusicMatch.com) or another program that can convert your 

CDs into MP3 files (“CD Ripper” software). 

• Go to MP3.com (www.MP3.com), and download some free MP3 files. 

As you begin to use MixMeister Pro on your own music, it’s important to note that 
MixMeister Pro uses “non-destructive editing.” This means that no matter how much you 
edit a track, you’re never really changing the original music file. Also, MixMeister Pro 
has a robust “undo” feature that will undo almost anything you do to the Playlist and in 
the Timeline, but not in the Catalog. 

Create your Playlist 
1. From the File menu, select New Playlist.  

This clears the Playlist window. (The songs remain untouched in the Catalog.) 

2. Select four or five songs in the Catalog and drag them to the Playlist. 

Watch your music 
The tracks you add to your Playlist are displayed in the Timeline where you get a visual 
representation of each song.  
Note: If MixMeister Pro has not processed these music files yet, the music plot will be 
blank, and no BPM will be displayed in the Playlist or the Catalog. You may need to wait 
a few minutes for MixMeister Pro to process the songs in your Playlist which it does 
before processing the other songs in the Catalog 



 

 

 

• Scroll through the Playlist using the scroll bar at the bottom of the screen. 

• To see more or less detail in the Timeline, click the Zoom In  and Zoom out  buttons. 

Listen to the default mix 
By default, MixMeister Pro uses Standard Mixing to transition from one song to another, 
the kind of mixing that is frequently used by radio DJs. In this style of mixing, the end of 
the outgoing song is overlapped with the beginning of the incoming song. MixMeister 
Pro uses the volume profile of the song to determine where the ending of one song begins 
(the Outro) and where the beginning of the next song ends (the Intro). It will then set up 
the songs so that the Outro and the Intro overlap, gradually fading out of the outgoing 
song.  

• To hear what the default Playlist settings sound like, click the Preview All button  in the 
toolbar at the top of the screen.  

• To jump ahead and hear the transition between songs, use the scroll bar in the time line to 
move to the transition between the first two tracks. To start playing from that point in time, 
double-click the Timeline Ruler,the gray strip at the top of the Timeline that shows the play 
time. 

As you listen, watch the Timeline. The Music Plot of the track you’re playing will be 
orange, while the other tracks will be blue. During the transition, when two tracks 
overlap, both tracks will be orange. Also, the green vertical line in the Timeline shows 
the current play position.  



 

 

Watch how the graph of the Music Plot goes up and down with the music. The peaks in 
the graph are where the heaviest beats in the music are. Zoom in to get a better view of 
the peaks. 

Adjusting the overlap between tracks 
In the event that the mix doesn’t already sound exactly the way you want, it’s easy to 
change it. In this example, we’ll increase the overlap of the tracks at the Intro sprocket of 
the second track. 
1. In the Timeline, scroll to the 

transition between the first two 
tracks.  

2. Hold your mouse over the vertical 
red line at the beginning of the 
Music Plot for the second track.  
The text “Intro Sprocket” appears if 
you are in the right place. 

3. Use your mouse to drag the Intro 
Sprocket to the right.  
When you stop dragging, the 
second track will move to the left 
so that the Outro Sprocket of the 
first song stays lined up with the 
Intro Sprocket of the second song.  

4. To play back the new mix, click the 
Timeline just before the Outro 
Sprocket of the first song, and click 
the Preview button at the top of the 
screen. 

5. If you want, follow the same steps to move the Outro Sprocket of the first track.  

Try Beat Mixing 
DJs in dance clubs use a style of mixing called Beat Mixing. Beat Mixing allows you to 
play songs with different Beats Per Minute (BPM) without any sudden tempo changes. 
This allows the people on the dance floor to keep on dancing smoothly. Let’s try it by 
enabling Beat Mixing for three songs in your Playlist: 

1. Select three songs in a row in your Playlist. 

2. From the Edit menu, select Use Beat Mixing. 
The Playlist and the Timeline now display the Beat Mixing icon  for each of these 
songs. 

3. Click the Preview All button on the toolbar to listen to the default beat mix. 



 

 

 

This Timeline shows songs that use Beat Mixing. 

When you enable Beat Mixing, MixMeister Pro defines an eight-measure Intro Range 
and an eight-measure Outro Range for each song. It will then line up the sprockets for the 
Outro Range of the Outgoing track with the Intro Sprockets for the incoming track. 
During the time when the Outro and the Intro overlap, MixMeister Pro lines up the beats 
of the two songs, adjusting the tempo of both songs so that it will be between the tempos 
of each of the songs. The tempo change is performed gradually in order to make the 
transition smooth; it does not affect the original pitch of the music. The red tempo boxes 
at the bottom of the Timeline show the precise changes that MixMeister Pro makes to the 
tempo over time.  

Customize the Beat Mix 
Take a look at the Outro range for one of the tracks. The red stripes mark the beginning 
of each measure of music. If you zoom in far enough, MixMeister Pro will show the 
individual beats in each measure.  

• Zoom in on the Intro and Outro ranges between two beat mixed songs. 
Zoom in far enough, and you’ll be able to see the individual beats in each measure of the 
Intro and Outro ranges. 



 

 

 

Synchronize the two songs for a longer period of time. In the outgoing song, drag the 
first sprocket in the Outro range to the left to make the Outro range longer. Then, drag the 
last sprocket in the Intro range for the next song to the right. 
Start mixing the incoming song sooner. Click the red bar at the top of the Outro range, 
and drag the bar to the left. MixMeister Pro will snap the position of the beginning of the 
range to the closest quarter note by default. (You can change this using the Snap to Beat 
settings.) 
Speed the music up a little. Click the red tempo box (at the bottom of the screen), and 
drag it up a little bit to increase the tempo at that point. 
Keep the tempo the same over the entire overlap. right-click the tempo control at the 
other end of the Outro range. Click Edit on the menu, and type the tempo of the first 
Tempo box. 
Now play your own beat mix. Zoom out a little so that you can see another tempo box 
on either side of the Outro range. Notice that MixMeister Pro plays the song at its 
original tempo during the middle song, and then starts to adjust the tempo of the outgoing 
song just before the Outro range starts. It also continues to change the tempo of the 
incoming song after its Intro range is over, until it gets back to the original tempo for that 
song. 

What next? 
There’s lots more you can do, so explore the right-click menus for items on the screen, 
and look for more detail in the User Guide when you need it. 



 

 

Get your music ready 
To get your music ready, you must first add songs to the MixMeister Pro Catalog. Any 
song in the Catalog is then available for you to add to a Playlist. 
When you add songs, MixMeister Pro automatically detects the BPM and builds a song 
plot for each song you add to the Catalog. MixMeister Pro uses this information 
determine how to mix songs together for either Standard or Beat Mixing. It also 
determines where the songs “effective beginning” and “effective ending” are, and places 
Intro and Outro sprockets at these positions and figures out where the beats are in a song. 
This allows MixMeister Pro to position sprockets on beats, and to have a Snap To Beat 
mode when you edit mixes. 
As MixMeister Pro processes the BPM, time and music plot for each music file, it stores 
this information on your hard disk. Each song adds a plot file that’s about 100KB to a 
directory; you can change the location of plot file directory if you want to. 
Since this process can take anywhere from a few seconds to a couple of minutes, 
MixMeister Pro processes the songs in the background whenever it’s open, until all of the 
songs have been processed. If you have a lot of song files, it could take several sessions 
for MixMeister Pro to process all your songs. 

Importing music into the Catalog 
In MixMeister Pro, when you import music, you’re essentially adding songs in the form 
of MP3 (filename.MP3) and WAV files (filename.WAV) to the Catalog.  
Every time you start MixMeister Pro, a box will appear where you can specify whether 
you want to start off by importing a single MP3 file, several file, or a directory of files, 
including subfolders. (Of course, you have the option to tell MixMeister Pro not to show 
this box upon startup.)  
When MixMeister Pro processes a song, it does the following: 

• Detects the BPM of each music file you add to the Catalog. 

• Generates a Music Plot so you can “see” the volume your music. 

• Determines where the songs “effective beginning” and “effective ending” are, and places 
Intro and Outro sprockets at these positions. 

• Figures out where the beats are in a song. This allows MixMeister Pro to position 
sprockets on beats, and to have a Snap To Beat mode when you edit mixes.  

If you don’t already have a stash of music files to work with, you can: 
• Download MusicMatch (www.MusicMatch.com) or another program that can convert your 

CDs into MP3 files (“CD Ripper” software). 

• Go to MP3.com (www.MP3.com) and download some free MP3 files. 

To import one or more files into the Catalog 
1. On the File menu, click Import Music File(s) to Catalog. 

2. In the Add Song Files To Catalog box, browse to locate the directory that contains the 
MP3 file(s) you want to import. 

3. Select the files you want, and then click Open. 



 

 

Note: Another way to import files is simply to open a Playlist that contains new songs—
for example, if someone shared a Playlist with you or you’re bringing in a Playlist from 
another program. To do this, click Open Playlist on the File menu. Find the Playlist, and 
click Open. Any song files on the Playlist that are new to your Catalog will be 
automatically added to it—and MixMeister Pro will ignore duplicates! 

To import a directory of files into the Catalog 
Use this procedure to import all MP3 files within a directory, including those in any sub-
folders. 

1. From the File menu, select Import Directory of Files to Catalog. 

2. In the Browse For Folder box , find the directory that contains the MP3 file(s) you want to 
import. 

3. Click to select the directory you want, and then click OK. 

Modifying Catalog entries for music files 
MixMeister Pro reads information the title, artist, album, BPM (beats per minute) genre, 
and year from each music file and stores it in your Catalog. You can change that 
information in several ways. But remember: although MixMeister Pro has a robust 
“undo” feature, in general it does not undo changes you make in the Catalog. 

To correct title, artist, and other details one song at a time 
4. In the Catalog, right-click the song whose information you want to change. 

5. In the Catalog Item Properties box, type the changes you want to make, and press Enter 
when you are finished. 

See Also: Saving a track’s current settings 

To correct BPM in a song 

To correct title, artist, and other details for many songs using Microsoft 
Excel 
If a lot of your music comes from compilation CDs, you may want to change the title and 
artist for many songs. It can be tedious to do this one at a time in the Catalog. Instead, 
export a copy of your Catalog information to a program such as Excel for easier editing, 
and then import the changes back into MixMeister Pro. 

1. From the Catalog menu, select Export Catalog. 

2. In the Export Catalog box, select the directory, give the Catalog a name, and then click 
Save. 

3. Open Microsoft Excel, and select Open from the File menu. 

4. In the File Open box, choose All Files from the File Type selection at the bottom.  

5. Open the Catalog file you saved in step 2 above.  

6. Follow the directions of the Excel wizard to format the data so it’s easier to read. 

7. Click the Finish button to open the file using the default settings that Excel recommends. 



 

 

8. Edit the information that you want to change.  
The first column provides the name and location of the music file. We recommend that 
you do not change this information because this is how MixMeister Pro tracks the song 
across the export/import process. 
Change the other columns—Title, Artist, Album, Genre, Year, and BPM—as much as you 
want. 

9. When you have finished making changes, save the file as a Text (Tab Delimited) (*.txt) 
file type.  
Excel selects this format by default. 

10. Close the Excel file. 

11. Go back to MixMeister Pro, and select Import Catalog from the Catalog menu. 

12. In the Import Catalog box, select the Catalog file that you edited in Microsoft Excel, and 
click Open. 
That’s it. You should now see the changes you made in the Catalog. 

Notes about correcting many songs at once:  
• We recommend using Microsoft Excel or an equivalent spreadsheet program because it’s 

easiest. You can, however, use any text editor such as Notepad or Microsoft Word to update 
the Catalog file, as long as you save the final result as a text file. 

• Because the original music files stay in the Catalog and only the changes are imported, if you 
delete a song in the Excel file, it will still be there in the Catalog—without any changes. 

To delete a song from the Catalog 
• Right-click the song you want to delete, and click Delete on the menu. 

To change the location of the plot file directory 
1. From the Tools menu, select Options. 

2. Click Browse to locate the directory where you want to store the BPM and Music Plot 
information, and click OK. 



 

 

Manage Your Catalog 

Previewing a song in the Catalog 
If you aren’t sure if a song in the Catalog is the one you want, you can preview it before 
adding it to the Playlist. 

To preview a Catalog song 
1. Double click the song in the Catalog. 

To skip ahead in the preview of a Catalog song 
• Click the Seek Preview Ahead button in the toolbar at the bottom of the Catalog. 

If you don’t see the toolbar, select Song Preview Toolbar from the View menu. 

To stop playback of a Catalog preview 
• Click the Stop Previewing button in the toolbar at the bottom of the Catalog. 

If you don’t see the toolbar, select Song Preview Toolbar from the View menu. 

Categorizing songs in your Catalog 
MixMeister Pro allows you to group your songs into mini-catalogs called Categories. 
You can use categories to identify the format of songs (such as Techno, Trance, Party, or 
Rock) or to group songs for a particular purpose (such as Dinner Music, Party Warm Up, 
Aerobics Workout, and My Favorites).  

To assign a music file to an existing category 
1. In the Catalog, right-click the song you want to assign to an existing category. 

2. Click Manage Categories, and then click the category you’re adding the song to.  
If a song already belongs to a particular category, it will be checked. 

To assign a music file to a new category 
1. In the Catalog, right-click the song you want to assign to a new category. 

2. Click Manage Categories, and then click New Category.  

3. Type the name of the new category, and then click OK.  
MixMeister Pro adds this song to the new category and also adds this category to the list 
of categories.  

To remove a music file from a category 
A check mark next to a song indicates its presence in a category; no check indicates that 
it doesn’t not belong to that category. 

1. In the Catalog, right-click the song you want to remove from a category. 

2. Click Manage Categories, and then click one of the checked categories to remove the 
check.  



 

 

Caution If you delete a music file while viewing a category, you will remove the song 
from the entire Catalog, not just the current category. 

Searching the Catalog 
To find a track by name or year 
MixMeister Pro will search the Catalog for songs that match what you typed, displaying 
only those that match. 

1. At the top of the Catalog section of the screen, click in the Catalog Search String box (to 
the right of the Show Catalog Category box). 

2. Type the letters or words you want to search for.  
For example, type Boy to find songs by the Beastie Boys and Fatboy Slim, as well as 
songs with the word Boy in the title, the album name or the genre. Type in a year number 
to find songs published that year. 

Tip To see the complete Catalog again, click Entire Catalog in the Show Catalog category box. 

To select music by category 
After you get music in one category, you can then use the Catalog entries as you usually 
do. 

1. At the top of the Catalog, click the down arrow next to the Show Catalog Category box. 
(The default value in this box is Entire Catalog.)  

2. Pick a category from the list that appears. 



 

 

Create and listen to a Playlist 

Creating a Playlist 
In MixMeister Pro, the Playlist area shows the list of songs in the order that MixMeister 
Pro will play them. 

To start a new Playlist 
6. From the File menu, select New Playlist. 

7. Drag songs from the Catalog, and drop them onto the Playlist. 

Tip: To hear a song in the Catalog before you add it to your Playlist, double-click its 
name.  

To direct MixMeister Pro to process a song sooner 
Because of all the work MixMeister Pro does in the background, cataloging a song can 
take awhile—anywhere from a few seconds to a couple of minutes per song. You can get 
MixMeister Pro to process a song sooner—for example a song that you want to work 
with or listen to right away. 

• Drag the song onto the Playlist. 

To open an existing Playlist 
8. From the File menu, select Open Playlist. 

9. In the Open Playlist box, click the Playlist you want, and click Open. 

To add a Playlist to the end of the current Playlist  
• From the File menu, select Append Playlist. 

To save a Playlist 
A MixMeister Pro Playlist stores all of the playback settings that you have configured in 
the Playlist and the Timeline. This includes the list of tracks and individual track settings.  

10. From the File menu, select Save Playlist. 

11. Click the Save In down arrow, and browse to locate the folder where you want to store 
the file. 

12. Double-click the folder, and type a name for the file in the File Name box. 

13. If you want to save the Playlist in a format that is supported by another MP3 player, such 
as WinAmp, click the Save As Type down arrow, and click the new format. 

14. Click Save. 

To save a Playlist with a different name, in another format, or in a new 
location 

15.  From the File menu, select Save As Playlist. 

2. Follow the steps 2 through 5 in “To save a Playlist” above. 



 

 

Caution Other MP3 players do not support all of the features in a MixMeister Pro 
Playlist, so some of your mix settings might not be stored in that format. To ensure that 
you save all of your settings, use the MixMeister Pro format. 

Playing your mix (Playlist) 
The Preview button is perfect for use in building a mix CD or for preparing a mix before 
a gig. Preview is the most flexible way to listen to a mix, as you can start and stop 
previewing from any location. The Perform button, on the other hand, is intended for 
playback in front of an audience. See Playing your mix live for the details. 

To listen to your entire Playlist 
• To play the entire mix, click the Preview All button at the top of the screen. 

To stop playing 
• Click the Pause button at the top of the screen to stop the music immediately. 

Click the Preview button to continue. 

To listen to your Playlist starting with a particular song 
16. Click the song in the Playlist. 

17. Click the Preview button at the top of the screen. 
MixMeister Pro will start playing at the beginning of song you selected. 

Tip You can also start playing your mix by double-clicking the Timeline ruler at any 
point. (The Timeline ruler is the gray strip at the top of the Timeline that shows the play 
time.) Or, double-click a track in the Playlist to start playing the mix at the beginning of 
that song. 

To listen to your Playlist from a certain point 
1. Click in the Timeline to put the cursor (a flashing vertical line) at the point where you want 

to start playing.  

2. Click the Preview button at the top of the screen. 



 

 

Work your magic on the music – Basic Techniques 
Now you’re ready to start controlling your mix. First learn how to move around in the 
Timeline, and then make some basic changes to your mix.  

Working with the Timeline 

 



 

 

Understanding the Timeline 

Track Each music file in the Playlist shows up as a track in the Timeline. 

Segment MixMeister Pro displays each music file in the Playlist as a single 
segment in its track in the Timeline. You can break a song into 
segments. For example, you can take a ten-minute dance remix 
and chop it into a few segments to represent the intro, first 
chorus, etc. At gig time, you can then delete or copy sections to 
rearrange the song. Selected segments are outlined in orange. 

Music plot A visual representation of each song, with a graph of the 
changes in volume of the music file over time.  

Title bar The Title and Artist are displayed in a bar across the bottom 
of each segment in a track.  

Track Type 
Indicator 

This circle at the left end of each segment indicates whether 
the track is a Primary track using Standard Mixing , a 
Primary track using Beat Mixing , or an Overlay track . 
This circle is blue by default, but turns orange when the 
segment is selected. All segments in a track have the same 
track type. 

Sprocket This red vertical bar controls the amount of overlap of 
songs. It is the point at which MixMeister Pro begins to 
adjust the fade of a song for Standard Mixing or the tempo 
for Beat Mixing. 

Volume Markers This series of blue boxes connected with a blue line show 
how MixMeister Pro will fade the volume of a song in and 
out. To adjust MixMeister Pro’s default settings, drag the 
blue boxes. 

Intro and Outro 
Range 

MixMeister Pro marks an Intro Range and an Outro Range 
in every song, with a sprocket at the beginning and one at 
the end of each range. You can adjust the position of the 
Intro Range and Outro Range by moving the sprockets or 
change the length by dragging the bar at the bottom of an 
Intro Range or at the top of an Outro Range. 

Track button bar Use these buttons to adjust the master volume for a track, or 
to play back one track at a time without hearing any other 
tracks. 

Tempo box These red boxes allow you to see and modify the tempo of 
the song during playback. There are two tempo boxes for 
songs using Standard Mixing, and four for songs using Beat 
Mixing. The lines between the boxes represent how the 
tempo will change.  



 

 

Timeline Ruler The numbers in this bar across the top of the Timeline show 
the relative time within the Playlist in 
Hours:Minutes:Seconds. You can double-click any point on 
this bar to start playing the music from that point.  

  

To change the level of Timeline detail 
You can adjust the level of detail you see in the Timeline using the zoom controls. 

• To increase the level of detail, click the Zoom In button at the top of the screen. 

• To decrease the level of detail, click the Zoom Out button at the top of the screen. 

To change the position in the Timeline 
You will need to move around in the Timeline when you are editing your mix or when 
you want to jump ahead or jump back while playing your mix. Do one of the following: 

• To move the play cursor to a particular point, click the Timeline at that point. 

• To scroll the Timeline to a particular song, click the song in the Playlist. 

• To scroll to any point you want, use the scroll bar at the bottom of the Timeline. 

To always show the currently playing track in the Timeline 
If you move to another point in the Playlist, MixMeister Pro scrolls back to the current 
play position after several seconds as long as this option is turned on. 

• Click the Automatically Show Play Position button at the top of the screen.  

Standard Mixing and Beat Mixing: What’s the difference? 
Before you start adjusting your mix, check what type of mixing is set up for the songs 
you are using. MixMeister Pro will use Standard Mixing for songs you add to the Catalog 
until you switch the mixing style for the track to Beat Mixing. Standard Mixing works 
much like the mixing many radio stations do. Songs are played with a small amount of 
overlap, and the volume is faded from one song to the other during the Intro of the 
incoming track. The open circle  marks the songs that are set up to use Standard 
Mixing. 
Beat Mixing is the style of mixing disc jockeys at dance clubs use. Beat mixing allows 
you to play songs with different beats per minute (BPMs) without any sudden tempo 
changes. This allows the people on the dance floor to keep on dancing smoothly. The 
circle with a musical note in it  identifies the songs that are set up to use Beat Mixing. 

You can only use Beat Mixing between songs that both have Beat Mixing enabled.  

To switch between Beat Mixing and Standard Mixing 
• To use Beat Mixing, right-click the song in the Playlist or the Timeline, and select Use Beat 

Mixing from the menu that appears. 

• To use Standard Mixing, right-click the song in the Playlist or the Timeline, and select Use 
Standard Mixing from the menu that appears. 



 

 

Adjusting the Standard Mix 
You don’t have to be a whiz to achieve great results with MixMeister Pro. In fact, even if 
you only use MixMeister Pro to create playlists and then play them from start to finish, 
the entire mix will sound remarkably good. That’s because MixMeister Pro automatically 
determines the best location in each track to overlap with the tracks before and after it. It 
also automatically sets the volume for fade-outs. 
If you feel like experimenting, however, it’s easy to adjust the mix between any two 
songs to get the sound you want. This section introduces how to do Standard Mixing 
(sometimes referred to as “radio-style” mixing) by changing the overlap between songs 
by moving “sprockets” and changing the fade by adding and moving volume markers.  
See also: Changing the tempo of a song 

To change the overlap between songs using sprockets 
In Standard Mixing, each track automatically comes with one “sprocket” at the beginning 
of the song, and one at the end. Just as sprockets help film going through a film projector, 
MixMeister Pro sprockets link two songs at a particular place. Sprockets determine the 
overlap between songs, and they also typically indicate the beginning of a fade out. 
Sprocket details: 
• Sprockets appear as vertical red lines.  

• Sprockets at the beginning of songs are called Intro sprockets, those at the end of songs, 
Outro sprockets. 

• To find out whether a sprocket is an Intro or Outro sprocket, point to it for a tip. 

• You can move a sprocket forward or backward in time by dragging it. When you’re done 
dragging, MixMeister Pro automatically shortens or lengthens the overlap of the two songs so 
that the sprockets of both songs line up again. A similar automatic adjustment takes place if 
you move an entire song forward or backward in time. 

 

A default MixMeister Pro sprocket setting. 



 

 

 

What a sprocket looks like after it’s been moved. 

To reduce the overlap between songs 
• Drag the Outro Sprocket to the right. 

• Drag the Intro Sprocket to the left. 

• Do both of the above. 

To increase the overlap between songs 
• Drag the Intro Sprocket to the right. 

To adjust the volume of a track at a particular point 
The blue square Volume Markers give a visual representation of the volume of a song so 
you can see how MixMeister Pro cross fades between songs. In Standard Mixing, 
MixMeister Pro will start a track playing at full volume, and start fading out the volume 
at the Outro Sprocket. When you move the sprockets, the volume markers move with 
them. 

• Drag a Volume Marker up or down. 

To change the volume of an entire track 
• Drag the Volume Slider. 



 

 

 
Add volume markers 
• Right-click the Music Plot, and select Add Volume Marker from the menu. 

Remove volume markers you added 
You cannot delete the Volume Markers that MixMeister Pro created. 
• Right-click a volume marker you added, and select Delete Marker from the menu. 

Note The range of the Volume Markers is measured in decibels (dB). This is the unit of 
measure that professional recording equipment uses. The most common volume marker is 
at 0dB, which means that the track is playing at full volume. You can increase the volume 
of one song compared with the others by moving the Volume Markers upwards. This will 
generate higher dB numbers.  

Splitting a song into segments 
In MixMeister Pro, a segment is simply pieces of a song that you can work with. When 
you drag a song into a Playlist, by default it consists of only one segment. However, if 
you want to, you can split a song into two or more segments. For example, you can take 
that ten-minute dance remix and chop it into a few segments that represent the intro, first 
chorus, solo, etc. At gig time, you can now easily delete or copy sections to rearrange the 
song. You can also move segments, make segments longer or shorter, and so on. 
It’s worthwhile to note as you start chopping up songs, that MixMeister Pro uses “non-
destructive editing.” This means that no matter how much you edit a segment, you’re 
never really changing the original music file, so you can always get back to it! Added 
benefits are that your onscreen editing goes much faster and your working files are much 
smaller. Also, MixMeister Pro has a robust “undo” feature that will undo almost anything 
you do to the Playlist and in the Timeline. 



 

 

 

A track when first added to a Playlist, it has only one segment, outlined in orange. 

 

A track split it into two segments. 

To select a segment 
If the entire song is only one segment, the entire song will be selected. 
• Click the segment. 

A selected segment has an orange outline.  

To split a song (or a segment) into two segments 
1. In the Timeline, click a song (or an existing segment) at the point where you want to split 

it in two. 
A flashing vertical line appears. 

2. Right-click the Timeline, and then click Split Segment At Cursor. 

To make a song into one segment again 
18. Right-click the Timeline, and click Restore MixMeister’s Original Track Settings on the 

menu. 



 

 

To merge two segments into one 
1. In the Timeline, click a song that you’ve already split into two or more segments 

2. Drag the edge of the first segment so it covers the entire second segment. 

3. Repeat Step 2 as necessary. 

See also: 
• Cropping or extending a segment 

• Editing a track 

Cropping or extending a segment 
Whether you’re working with music files that consist of only one segment each, or music 
files that you’ve split into several segments, at times you’ll want to crop or extend 
(shorten or lengthen) segments. It’s easy to do this—you just drag the beginning or end of 
a segment—and it’s risk-free, too. That’s because MixMeister Pro uses “non-destructive 
editing.” This means that no matter how much you edit a segment, you’re never really 
changing the original music file, so you can always get back to it! Added benefits are that 
your onscreen editing goes much faster and your working files are much smaller.  
You can even extend a track beyond the beginning or end of the music file. You might do 
this so that you can insert blank space between tracks that you can fill in later with a 
spoken voice Overlay track.  
Also note that Plus, MixMeister Pro has a robust “undo” feature that will undo almost 
anything you do to the Playlist and in the Timeline. 

To crop a segment 
1. In the Timeline, point to a segment line at the beginning or end of the segment you want 

to crop.  
Text appears that says Crop Or Extend Segment. 

2. Drag the line to the point where you want to crop (shorten) the segment, and then release 
the mouse pointer. 

To extend the length of a segment 
1. In the Timeline, point to a segment line at the beginning or end of the segment you want 

to extend.  
Text appears that says Crop Or Extend Segment. 

2. Drag the line to the point where you want to extend (lengthen) the segment, and then 
release the mouse pointer. 

See also:  

• Editing a track 

• Adding and adjusting Overlay tracks 



 

 

Changing the tempo of a song 
MixMeister Pro automatically detects the tempo of each song and indicates that tempo 
with a BPM (beats per minute) number. In Standard Mixing, each Primary track receives 
two red tempo boxes showing that BPM—one at the beginning and one at the end of the 
track. With Beat Mixing, the tempo boxes will indicate the automatic tempo shifting that 
occurs for each song where two songs overlap. MixMeister Pro does not assign tempo 
boxes to Overlay tracks. 

 

Note the red tempo boxes at the bottom of the Timeline. 

To adjust the tempo of an entire track 
Follow these steps to adjust the playback tempo for both standard and Beat Mixing. 

19. Right-click the song in the Playlist, and click Properties. 

20. In the Track Properties box, click Play At Original BPM to uncheck the box. 

21. Drag the slider to the new BPM or type in the value, and then click OK. 

Note If you’re finding that the playback tempo isn’t even close to what it should be, make 
sure the original tempo that MixMeister Pro detected is correct. To do this, see To correct 
BPM manually. 

To change the tempo of a track at a particular point 
The lines between the tempo boxes represent how the tempo will change over time. If 
you want the tempo to be the same for the entire length of the song, set both of the tempo 
boxes for the song at the same BPM. 

1. In the lower part of the Timeline, find the red tempo box associated with the song whose 
tempo you want to adjust. 

2. Right-click the tempo box, and then click Edit.  

3. Type the exact BPM you want, and then press Enter. 



 

 

To restore the automatic tempo setting 
With the automatic tempo setting, MixMeister Pro will place the mark at the tempo 
MixMeister Pro detected originally. 

1. In the lower part of the Timeline, find the red tempo box whose automatic setting you 
want to restore. 

2. Right-click the tempo box, and then click Use Automatic Setting. 



 

 

Using Beat Mixing 
Beat Mixing refers to the art of overlapping two songs together so that they actually 
sound like one—or at least, you can’t tell where the first one ends and the next one 
begins. Since it’s unlikely that your Playlist will include songs with the exact same BPM, 
you can use MixMeister Pro to create seamless transitions between songs with the help of 
Beat Mixing. 

About tempo, BPM, and Beat Mixing 
The “tempo” of a song refers to how fast or slow it is. Tempo affects the mood of a 
piece—a fast tempo makes music feel exciting or energetic, while a slow tempo feels 
more relaxed. 
One way tempo can be measured is in “beats per minute,” or BPM. Most dance music 
ranges between 110 and 140 BPM. A mellower song would have a lower BPM, while a 
high-energy sound would have a higher BPM. In most dance music, you can hear the 
thumping sound of the kick drum on each beat. 
To do good Beat Mixing, you need to change the speed—or BPM—of one or both songs 
so that they have the same BPM at the point where they overlap. Then, you can line up 
the beats at the overlapping segments to make the transition sound great. One of the great 
things about MixMeister Pro technology is that changing the BPM of a song will change 
the tempo only; it will not distort the sound of the voices or the instruments!  
Keep in mind that for most of a song’s duration, it will retain its original BPM. But 
MixMeister Pro prepares for the overlap of two songs by gradually slowing down or 
speeding up the songs to meet at an intermediate BPM for the duration of the overlap. For 
example, let’s say track A has a BPM of 130 and track B has a BMP of 140. The BPM at 
their overlap would be about 135. Track A would start speeding up gradually during the 
middle of the song so it would reach 135 when it overlaps with track B. Once track A has 
stopped, track B would speed up gradually so that it reaches its normal BPM of 140 by 
the middle of the song. 
When you turn on Beat Mixing, MixMeister Pro uses this technique to link a series of 
songs together. You can then take this automatic Beat Mixing and fine-tune it however 
you like. 
In the illustration below, notice how the spikes (or beats) of the upper song line up with 
the spikes of the lower song. Since the beats of the two songs are coordinated, the 
transition between songs is hard to detect. 



 

 

 

To create a beat mix in three easy steps 
1. Create a short Playlist with your favorite music. Dance music works particularly well with 

Beat Mixing. 

2. Select a few songs you want to try Beat Mixing on. 

3. Right-click the Playlist, and click Sort All By BPM (Ascending)  
This groups tracks with similar BPM together. 

4. Select all of the items in the Playlist, and then select Use Beat Mixing from the Edit menu. 

5. Click the Play button at the top of the screen, and enjoy the results. 

What happens  
MixMeister Pro creates an 8-measure Intro range and Outro range at the beginning and 
end of each track. In most dance music, a measure is four beats. 
If you're not familiar with musical terminology, think of the parts of a song as a poem. 
Each beat is like a syllable. Each measure is made up of four beats (usually) and forms a 
word. A phrase is made up of multiple measures (typically 8) and forms a musical 
sentence. Most great beat mixes line up the phrase from one song with the phrase from 
another song. In the process it fades from one to the other. The result is a smooth 
“morphing” from one song to another. 
MixMeister Pro will then take these ranges (Intro and Outro) and stretch each song. It 
will make the measures in the Outro from the first song the same length as the measures 
in the Intro of the second song. It does this by changing the tempo of one or both songs. 
MixMeister Pro also cross fades the volume during the time both songs play. These 
default settings created by MixMeister Pro give you the makings of a great mix. 
See also Using Snap To Beat 

Adjusting how songs line up with each other 
Note that you can only use Beat Mixing between songs that have Intro or Outro ranges 
that are 1 measure or longer. 



 

 

To preview a song before moving ranges 
1. Click in the Music Plot near the end of a song.  

3. Use the play buttons in the track button bar to the left to listen to portions of the song. 
Decide where you want to start fading to the next song.  

4. Mark this point by clicking in the Timeline.  

To move the Intro and Outro ranges 
2. Click in the horizontal red bar at the top of the Outro range and drag it to to start the 

Outro range at this point. 

5. Change the length of the Outro range by dragging the Outro sprockets left or right.  
Some songs sound great with a 24-measure overlap; others should be much shorter. 

6. Repeat steps 2 through 5 for the Intro range of the next song.  

Notes: 
• When you drag the Intro or Outro range, MixMeister Pro will snap the position to the closest 

beat position that it finds. Generally, this snap size is eighth notes or 1/2 of a beat. By default, 
MixMeister Pro will also snap the width of the Intro and Outro to measures (four beats). If you 
need greater control of the Intro and Outro, you can disable Snap To Beat from the View 
menu. See “Using Snap To Beat” for more information. 

• MixMeister Pro will overlap the songs based on measures. It won't follow the sprocket 
positions strictly. For example, if the first song has a two-measure Outro while the second 
song has a three-measure Intro, only the last two measures will be linked up.  

• The first beat of each measure is marked with a vertical red stripe. The other beats are gray. 
(You may need to zoom in to see the individual beats.) 

Adjusting tempo changes in Beat Mixing 
MixMeister Pro generates four tempo boxes for each track that uses Beat Mixing. Here’s 
where MixMeister Pro will put them by default:  
• 30 seconds after the Intro range for the song. (Original music tempo) 

• 30 seconds before the Outro range for the song. (Original music tempo) 

• At the first and second Outro sprockets. (Tempo between the original tempo for the current 
track, and the original tempo for the next track) 

To change the tempo of one tempo box 
You can change the sound of your beat mix by adjusting tempo boxes, with the lines 
between the tempo boxes representing the change in tempo over time. If you want the 
same tempo throughout the song, set all of the tempo boxes for the song at the same 
BPM. 

1. In the lower part of the Timeline, find the red tempo box associated with the song whose 
tempo you want to adjust. 

2. Right-click the tempo box, and then click Edit. Type the exact BPM you want, and then 
press Enter. 



 

 

To change the length of time between tempo boxes 
You can direct MixMeister Pro to take more or less time going from one BPM to another. 

• In the Timeline, click a tempo boxes that is not at a sprocket, and drag it to the right or left. 

Note: 
• If you want a more gradual change in tempo, move the tempo boxes or sprockets farther 

apart; for a less gradual change, move them closer together. 

• If you want to move a tempo box that is lined up with a sprocket to the left or right, you have 
to move the sprocket. 

• You can move any tempo box (even those lined up with a sprocket) up or down if you want to 
change tempo at that point. 

See also For information on how to use sprockets, see Adjusting the Mix. 

To correct BPM manually 
If MixMeister Pro’s analysis of BPM is way off, follow these steps to modify it. Note, 
however, that MixMeister Pro will not accept a BPM entry above 250 or below 40. 

2. In the Catalog, right-click the song whose BPM you want to change. 

7. In the Catalog Item Properties box, click Preview to listen to the song and the beat. 

22. Click the Tap button on each beat. 
Watch the beat value in the BPM box. 

23. When the BPM is registered to your satisfaction, click OK. 

To restore the original MixMeister Pro BPM value 
Follow these steps to restore a song's BPM to the value that MixMeister Pro originally 
detected and reverse any manual overrides. 

24. In the Catalog, right-click the song whose BPM you want to change. 

8. In the Catalog Item Properties box, click AutoDetect, and click OK. 

Tips for creating a great beat mix 
Here are some pointers about Beat Mixing to keep in mind: 
• Rearrange the order of songs in your Playlist so that neighboring songs are within about 5 to 

10 BPM of each other. The more similar the BPMs of two overlapping songs are, the less 
noticeable the tempo changes will be. (Note: While MixMeister Pro can handle differences in 
BPM of 20 or more, this mix may not sound very good.) 

• Beat mixing works really well on tracks that have long rhythmic beginnings and endings using 
lots of drums. Dance tracks are often ideal for Beat Mixing thanks to the noticeable 
drumbeats. 

• Try lining up musical phrases as the “Outro” and “Intro” where two songs overlap. (A musical 
phrase is similar to a sentence in a book. It is a continuous thought that lasts 10-30 seconds. 
A singer would typically take a breath at the end of a phrase.) By overlapping the ending 
phrase of one song with the beginning phrase of the next song, you can make the transition 
sound more like a single song. 



 

 

• If you want to disable Beat Mixing on the beginning of a song but use it on the end, make the 
Intro 0 (zero) measures long. If you want to disable Beat Mixing at the end of a song but use 
it at the beginning, make the Outro 0 (zero) measures long. 

• See also: If you’re having trouble getting a good mix, go to I can’t get a good beat mix for 
some trouble-shooting tips. 



 

 

Work your magic on the music – Advanced Techniques 

Editing a track 
Want to reuse a cool lick several times within the same track? Curious to hear what it 
would sound like to preview a few bars of your second track while the first song in your 
Playlist is still playing? No problem—just use drag segments around, cut segments out, 
or copy them to other parts of the song. 
MixMeister Pro uses “non-destructive editing” on the tracks. This means that you can 
remove and copy sections of the track without impacting the music file. This behavior is 
unlike most wave editors, which actually manipulate the music file itself. The benefit of 
non-destructive editing is that you can always return to the original music file, no matter 
how much you manipulate it in MixMeister Pro. Another benefit is that it is much faster 
and produces much smaller working files since you are only dealing with a set of pointers 
into the music and not the actual music data itself. 
See also: Working with Primary and Overlay tracks 

To drag a segment of a track to a new location 
1. In the Timeline, point to the title bar at the bottom of a track segment. (Text will appear 

that says, Adjust Segment Position.) 

2. Drag the segment to the position you want, and release the mouse pointer. 

Notes about dragging and dropping: 
• MixMeister Pro forces you to keep a song’s Outro to follow its Intro. 

• You can only a drag copied segment elsewhere within its own track, but not into any other 
track. 

• In addition to dropping segments within the boundaries of the actual song, you can drop 
segments within the empty spaces before and after a song. (However, you can’t drop 
anything before the beginning of the first song on your Playlist.) 

• The Snap To Beat feature of MixMeister Pro affects where you place the cursor to select and 
drag. See Using Snap To Beat for more information. 

To insert a copy of a segment at a new location 
In Primary tracks, pasting at the blinking cursor means that you’re inserting the copied 
material, thereby moving the existing music out of the way to accommodate the new 
music. In Overlay tracks (described later), pasting at the blinking cursor means that 
you’re pasting on top of the current music. 

1. In the Timeline, select the segment you want to copy. The selected segment will be 
outlined in orange. 

• Click to select an entire segment, click it. 

• Drag across a part of the segment (or song) 

9. Right-click the segment, and click Copy on the menu that appears. 

10. Click in the track where you want to paste the copied segment. 



 

 

11. Right-click the segment, and then click Paste on the menu that appears. 

To replace one segment with a copy of another segment 
In Primary tracks, pasting over a highlighted section will first remove the highlighted 
section and then insert the new section. 

2. In the Timeline, select the segment you want to copy. The selected segment will be 
outlined in orange. 

• Click to select an entire segment, click it. 

• Drag across a part of the segment (or song) 

12. Right-click the segment, and click Copy on the menu that appears. 

13. Drag across a portion of the song that you want to replace with the copied segment. 

14. Right-click the segment, and then click Paste on the menu that appears. 

Notes about copying: 
• You can only paste copied material elsewhere within its own track—not into any other track. 

• In addition to pasting segments within the boundaries of the actual song, you can paste 
segments within the empty spaces before and after a song. (However, you can’t paste 
anything before the beginning of the first song on your Playlist.) 

To cut a segment of a track 
In Primary tracks, cutting a segment will remove that segment, and will not leave a space 
where you cut—in other words, it will close the gap. In Overlay tracks, cutting a segment 
will leave a space where you cut—in other words, it will leave a gap. 

1. In the Timeline, either click a segment to select it (you’ll see an orange outline around the 
segment), or drag across a portion of a song to highlight it. 

2. Right-click the segment, and then click Cut on the menu that appears. 

See also “Using Snap To Beat” 

Using Snap To Beat 
Snap To Beat is the ability to snap a variety of things to the beat—for example, 
sprockets. Good solid placement no matter where you drop it. 
Since Snap to Beat lets you paste sections of music according to beats and measures, it 
helps you achieve results that are more likely to make sense musically. Suppose you have 
Beat Mixing turned on, and you want to extend a song’s four-beat drum Intro to 12 beats 
so that you have more time to mix it with the previous song. Using Snap to Beat, it’s easy 
to select and copy the four-beat measure and paste it twice to extend the Intro to 12 beats. 
When Snap to Beat is on (which it is, by default), you can then specify measurements for 
its two snap settings—Snap Position To and Snap Length To. These settings are global 
in MixMeister Pro. That means that the current settings apply to any track in any Playlist 
you work on.  
Tip: Keep in mind that in MixMeister Pro, a measure = four beats, and a quarter note = 
one beat. Also, the default setting for Snap Position To is Eighth Notes and the default 
setting for Snap Length To is Measures. 



 

 

To turn Snap To Beat on or off 
A check mark next to Snap to Beat indicates it is turned on. If there is no check mark next 
to Snap to Beat, it is turned off. 

• Right-click the Timeline, and click Snap To Beat. 

To change the setting for Snap Position To 
1. Make sure Snap To Beat is turned on.  

2. On the Tools menu, click Snap Position To, and then click the position setting you want. 
The settings range from 8 Measures down to Eighth Notes. 

Snap Position To affects:  
• The actual placement of the cursor when you click within the Timeline. For example, if you 

have the Snap Position set to Eighth Notes, and you click in the Timeline, MixMeister Pro 
places the cursor on the closest eighth note (half beat). 

• Where a sprocket in a Standard Mix track will land when you move it. 

• Where the left edge of a segment will land if you’re dragging it on top of another segment. 
(If you drop the segment over blank space in its track, it will land wherever you place it 
since there is nothing to snap the segment to.) 

• Where an Intro or Outro range in a beat mixed track will land when you drag and drop the 
range. 

To change the setting for Snap Length To 
1. Make sure Snap To Beat is turned on. 

2. On the Tools menu, click Snap Length To, and then click the length setting you want.  
The settings range from 8 Measures down to Eighth Notes. 

Snap Length To affects: 
• The size of your selection when you drag across a portion of a track in the Timeline. For 

example, if you have Snap Length To set to Measures, as you drag past two beats, 
MixMeister Pro makes the selection four beats long (a “measure”); as you drag it past six 
beats, MixMeister Pro makes the selection eight beats long (two “measures”), and so on. 

• The length of an Intro or Outro range in a beat mixed track when you crop or extend the 
range. 

Note The length of Intro and Outro ranges will not snap to a length that is less than a 
measure. So even if you set snap length to eighth notes, the Intro and Outro ranges will 
snap to measures. If you set snap length to something more than a measure—two, for 
example—then the length of the Intro and Outro ranges will follow the Snap Length To 
setting. 
See also: 
• Editing a track 

• Cropping or extending a segment 



 

 

Working with Primary and Overlay tracks 
Most of the time, you’ll be working with Primary tracks in MixMeister Pro. By default, 
MixMeister Pro assigns the Primary track designation to all tracks you add to a Playlist. 
However, there may be situations when you want to add something extra to your mix by 
adding an Overlay track—adding special sounds (like “Whoosh”), voice-overs, or 
perhaps a riff that foreshadows a song coming up later. (Currently, they’re not well-suited 
for drum loops—although it’s worth a try!) 
When you drag a track from your Catalog to the Playlist or the Timeline, MixMeister Pro 
assumes it is a Primary track. However, it’s easy to change any Primary track to an 
Overlay track. You edit Overlay tracks much as you would Primary tracks; we describe 
some of the exceptions—such as changing the tempo—below. 

About Primary tracks 
• You can do Beat Mixing with Primary tracks. 

• Sprockets determine how each song in the Playlist lines up with the songs before and after it. 
As a result, you can only change the order of a Primary track by moving songs in the Playlist; 
you can never re-order songs in the Timeline. 

• The symbols for a Primary track in your Playlist or Timeline are an open circle  for songs 
using Standard Mixing and a musical note  for songs using Beat Mixing. 

About Overlay tracks 
• The symbol for an Overlay track in your Playlist or Timeline is an up arrow . 

• The timing of Overlay tracks is always relative to the previous track in the Playlist. So if you 
delete a song three songs earlier, the Overlay track will stay in a position that is relative to the 
preceding song. 

• MixMeister Pro doesn’t provide automated Beat Mixing with Overlay tracks, althoughyou can 
line up the beats of an Overlay track with another track manually. 

• Overlay tracks have no sprockets. Therefore, an Overlay track can move along its track 
without being hindered by where it is in the Playlist. It can play anywhere in the Timeline. 

To change an existing Primary track to an Overlay track 
1. In the current Playlist or in the Timeline, right-click the song you want to change to an 

Overlay track. 

2. Click Select Track Type, and then click Overlay Track. 

To crop or extend an Overlay segment 
1. In the Timeline, point to a segment line at the start or end of a segment in an Overlay 

track.  
Text appears that says Crop Or Extend Segment. 

2. Drag the line to the point where you want to crop (shorten) or extend (lengthen) the 
segment, and then release the mouse pointer. 



 

 

To move an Overlay segment 
1. In the Timeline, point to the title bar at the bottom of an Overlay track.  

Text appears that says Adjust Segment Position. 

2. Drag the track or segment to the position you want, and then release the mouse pointer. 

To change the tempo of an Overlay segment 
Since Overlay tracks do not have tempo boxes, you can’t fine-tune the BPM for Overlay 
tracks like you can with Primary tracks. However, you can “stretch” an Overlay track by 
following these instructions, thereby affecting the tempo. As with Primary tracks, 
MixMeister Pro will adjust the tempo of the music in an Overlay track without changing 
the pitch. 

 

1. In the Timeline, point to the segment line at the start or end of an Overlay segment. Make 
sure the pointer is also over the title bar at the bottom of the track.  
Text will appear that says Adjust Segment Length (Speed = XX.X% or YYY BPM). 

2. Drag the line to the point where you want to stretch the segment, and release the mouse 
button. 
The Overlay segment will now be stretched (or compressed) to play the entire segment in 
the time span selected. 

Playing with the bass and treble settings of the music 
To add a little variety and some cool effects to a mix, you can use MixMeister Pro to 
adjust the bass and treble of the music over time. You add bass or treble markers and then 
move them independently; the lines between the markers show how MixMeister Pro 
adjusts the bass or treble there. 

To change the bass of the music 
1. Right-click a segment in the Timeline where you want to change the bass. 

2. Click Add Bass Volume Marker. 

3. Move the square green bass volume marker up to increase the bass of the entire song, 
or down to decrease the bass of the entire song. 



 

 

4. If you want the bass to go up and down throughout the song, repeat steps 1 through 3 as 
many times as you want.  

To change the treble of the music 
15. Right-click a segment in the Timeline where you want to change the treble. 

16. Click Add Bass Volume Marker. 

17. Move the square green treble volume marker up to increase the bass of the entire song, 
or down to decrease the treble of the entire song. 

18. If you want the treble to go up and down throughout the song, repeat steps 1 through 3 
as many times as you want. 

Adding notes or comments to a track 
Use label markers to jot notes and comments right in the track and to define track breaks 
when you’re exporting your mix to a CD. 

To add notes or comments to a track 
You can add notes to a track when you want to mark where you plan to break the track 
manually, note a an explicit lyric you want to mute out if you’re doing a kid’s birthday 
party, mark cue points where you might start reverb or a secondary Outro, and so on. 

3. Right-click the track where you want to add a label, and click Add Label Marker. 
MixMeister Pro displays a tiny green box with a number in it. 

4. To add text to the label, right-click the green box, and click Rename. 

5. Type the label you want, and press Enter. 

Tip To move the label, drag it to a new location. 

To remove track notes or comments 
• To remove the label, right-click the label, and click Delete. 



 

 

Sharing your music 
So you’ve built that killer mix. Now what should you do with it? Share it, of course! 
MixMeister Pro gives you several ways to do this. You can connect your computer to 
your stereo and use the playback features to listen to your Playlist at a party. Don’t feel 
like dragging along your PC? Then burn it onto an audio CD, set it up for transfer to a 
handheld player, and so on. 

To create a CD 
MixMeister Pro works with your existing CD-R software to transfer the audio to CD. 
Note that building a CD will consume anywhere from a few hundred to 700MB of hard 
disk space for temporary files. You can however, delete these files after you create the 
CD, because you can easily rebuild them from MixMeister Pro if you need to burn 
another CD. 
Tip If you want, go to Playing your mix for instructions on how to listen to your Playlist 
before you burn the CD. 

6. Create your very best mix.  
Make sure that the total time is less than 74 or 80 minutes, depending on the size of your 
CD-R; otherwise it won't fit on the disk. 

7. From the File menu, select Create CD-Recordable. 
MixMeister Pro reminds you to insert a disc and lets you know when it’s ready to write. 

8. If you’ve created label markers and you want to split tracks there, click “Split into tracks at 
label markers.” 

9. Click Write when you’re ready to burn the CD. 

Tip Having trouble burning that CD? To slow down the process and increase your chance 
of success, follow steps 1 through 3 in the procedure above. Then click the Advanced 
button, and … Click OK, and then click Write. 

To export your Playlist to WAV format 
This format can consume up to 10 MBs per minute of hard disk space. 

10. Create your very best mix. 

19. From the File menu, select Export Playlist To Mixed File(s). 

20. In the Save As Type box, select Mixed Wave File. 

21. Make sure that Create A Separate Track File For Each Song is not checked. 

22. Enter the desired filename (e.g., filename.wav), and click Save. 

To export your Playlist to MP3 format 
11. Follow the steps in “To export your Playlist to WAV format.” 

12. Use your third party software (such as MusicMatch) to convert the WAV file into MP3 
format. 



 

 

To export your Playlist to Windows Media format 
This format is more compact than MP3 format at 1 MB or less per minute, so you 
consider it for posting your Playlist to a Web site or for transfer to a portable player. 

13. Create your very best mix. 

14. From the File menu, select Export Playlist to Mixed File(s).  

15. In the Save As Type box, select Windows Media. 

16. Enter the desired filename (e.g., filename.wma), and click Save. 



 

 

Using MixMeister Pro to DJ Live 
MixMeister Pro, intended for live use, is now able to duplicate on your computer the 
features of a dual turntable or CD player system, allowing you to play music to the house 
while you preview upcoming tracks using headphones. Or, you can broadcast to the Web 
while you preview your Webcast on your computer speakers. You can play a mix you’ve 
already created and then add songs to the end of the list as the show or Webcast happens. 
Most of MixMeister Pro features work live just as they do when your target is your 
computer or CD. Anything that’s different, we’ve outlined in this section. 
MixMeister Pro differs from using dual turntables in that you can preview the entire 
mix—not just one of the songs. This requires your computer to have two sound devices, 
or one sound device with two outputs—for example, MixMeister Pro works with both 
outputs on the SoundBlaster Live. 

Getting ready for dual output 
If your computer system has only one output from the sound device—a sound card, on 
the motherboard, an outboard USB device, and so on—you’ll need to set up another 
output so you can listen to the house speakers and headphones at the same time. Follow 
these guidelines to get set up. 
• Install a second sound device, such as a sound card, consulting the instructions that come 

with your new hardware. Installation includes both physically inserting the device into your 
computer and installing the driver, the software that makes it possible for MixMeister Pro to 
communicate with your sound device. 

• Configure MixMeister Pro to work with two sound outputs 

• Plug the house speakers and your headphones into the correct output jack. 

• Make sure both the speakers and your headphones are turned on. 

After you set up the second sound output and assign the output to headphones and 
speakers, MixMeister Pro will display two toolbars: one for performing through house 
speakers and one for previewing through headphones. 
Note: You won’t need to follow these steps to get ready for a Webcast because the output 
to the Web does not require a second sound device. 

Configure MixMeister Pro to work with two sound outputs 
17. Make sure you have the appropriate hard installed—either 2 separate sound devices or a 

sound device with dual output. 

18. Make sure the speakers and headphones are plugged in and turned on. 

19. From the Tools menu, select Audio Output Configuration. 

20. In the Audio Output Options box, click Dual Output. 

21. For Main Output, choose the output that is connected to the house speakers.  

22. For Preview Output, choose the output that is connected to the headphones. 

23. Click OK. 



 

 

Check your setup 
Make sure the outputs are configured correctly by creating a simple Playlist and then 
listening to it as follows: 

• Click the Perform button. You should now hear audio through the main output (e.g., house 
speakers). 

• Click the Preview button. You should hear audio through the headphones. 

Playing your mix live 
MixMeister Pro offers two ways to manipulate the Playlist live. The first method is 
exactly the same as preparing a CD, only you’re changing the Playlist during playback. 
You start with a default mix and manipulate the sprockets and volume as you like. 
MixMeister Pro avoids jumps or breaks in the music that can arise from changing the 
playing song. With a second sound output, you can also preview this mix before the 
audience hears it.  
The second way to work is with the automatic mix commands. The commands let you 
start an automatic transition into the next song (Mix Now), perform an automated fade 
and pause (End Now), and insert a break between songs so that you can make an 
announcement or whatever (Pause Next). 
When you’re playing live and you have two sound outputs, MixMeister Pro displays two 
toolbars: the Perform toolbar to control the show (what the audience hears) and the 
Preview toolbar to control the headphone output. 

 
First, while performing, all features that would unintentionally stop the music are 
disabled—for example, you can’t open a new playlist or change the output because that 
would interrupt the show. 
Second, while performing MixMeister Pro hides tracks you’ve already played, making it 
easier for you to focus on the most relevant tracks—upcoming songs. (Of course, if you 
want to refer back to something you played an hour ago, you can direct MixMeister Pro 
to show those performed tracks. 
Third, when you’re performing MixMeister Pro will automatically add pause tracks to the 
Playlist as it reaches the end of the mix. For example, if you decide to let the music run 
out as you mix to an external CD player, MixMeister Pro will add a pause track at the 
end. This ensures that there is no overlap between these songs so that you can pick up the 
next song in the Playlist seamlessly. 



 

 

To control the performance 

 
To preview your mix 

 
To view your played list 
Do this if you want to see the tracks you’ve already played. You can hide them again, by 
repeating this step. 

• From the View menu, click Show Performed Tracks to check it. 

To fine-tune playback 
MixMeister Pro uses output delay to create a buffer zone. The greater the buffer zone, the 
more reliable the playback and the less vulnerable it is to interruptions of the music such 
as skips, breaks, and loops. The smaller the buffer zone, the more responsive is 
MixMeister Pro to any changes you make—for example, applying an effect such as 
reverb will happen sooner. You can tweak the default balance. 

24. From the Tools menu, select Audio Output Configuration. 

25. In the Audio Output Options box, click Advanced. 

26. Drag the Output Delay slider in the direction you want—towards either more reliable or 
more responsive playback—and click OK. 



 

 

Inserting breaks in the music 
To fade out immediately, stop the music, and pause 

23. To fade out the current song in less than ten seconds, click End Now on the Perform 
toolbar. 

24. Pause as long as you want. 

25. When you’re ready to resume, click the Perform button. 

To stop and hold at the end of the current song 
27. To pause after the current song fades out, click Pause Next on the Perform toolbar  

28. Pause as long as you want. 

29. When you’re ready to resume, click the Perform button. 

Insert a break at any point in the Playlist 
25. Right-click the track that will come before the pause. 

26. Click Insert Pause Track on the menu that appears. 
You can drag it to any spot on the Playlist. 

27. To resume, press Perform. 

Remove a break in the Playlist 
• Right-click the pause, and click Delete. 

Enhancing your mix with effects 
Just as you would use an effects rack to tweak the mix, MixMeister Pro includes nine 
special effects: Chorus, Compressor, Distortion, Echo, Flanger, Gargle, ParamEq and two 
different Reverb effects (13DL2 and Waves). Try them out to see how they sound. 
MixMeister Pro also integrates seamlessly with DirectX Plug-ins from any manufacturer. 
Follow the instructions that come with the effects for installing them. You may need to 
quit MixMeister Pro to complete the installation, but when you restart, the options will be 
available in the Add Effects Plug-in box.  

To apply reverb, distortion, and other effects 
30. From the Edit menu, select Add Effects Plug-in. 

31. Click to select the effect you want to apply, and click OK. 

32. Click Perform or Preview and you will hear the mix with the effects.  

To apply preset effects 
MixMeister lets you save the exact configuration of a set of effects as a preset. You can 
then load these presets at a later time. 

• From the Tools menu, point to Load Effects Preset, and click the preset on the list you 
want to apply. 



 

 

To remove reverb, distortion, and other effects 
This does not remove the plug-in from MixMeister Pro; it simply removes it from the 
MixMeister Pro Effects area. 
• Right-click the effect you want to remove, and click Delete.  

To adjust the settings on individual effects 
33. Right-click the effect you want to customize, and click Properties. 

34. Make the changes you want to the effect, and click OK when you’re finished. 

See Also For detailed information on how to change the compressor, refer to Normalizing 
the difference in volume between songs using a compressor. 

To make a preset effect the default 
When you make a preset effect the default, every track in the Playlist will automatically 
play with these effects. 

26. Right-click the Effects area, and click Effects Presets. 

27. In the Effects Presets box, select the effect you want to make the default. 

28. Click Set as Default, and click OK. 

To save preset effects, including changes you’ve made to default effects 
35. From the Tools menu, select Save Effects Preset. 

29. Type a name, and click OK. 

Normalizing the difference in volume between songs using a 
compressor 
You may have heard the terms dynamic compression, limiters, attack time, or release 
time. But what does it all mean? Unlike MP3 compression, dynamic compression has 
nothing to do with computer file compression; instead it is volume-level compression. It 
makes the whispers louder and the thunder quieter. It does this by reducing the gain for 
audio levels that exceed the threshold. Generally, compressors have a gain reduction of 
1:1 (no compression) to 10:1 (high compression) and respond to the overall average or 
rms level of the audio signal. 
Limiters are a special type of compressor that have higher compression ratios. Limiters 
generally have gain reduction of 10:1 (high compression) to Infinity (α):1 above the 
threshold. Designed to respond to the peaks and loud passages of the audio signal, the 
limiter is the ideal Digital Signal Processor (DSP) for live performance. The default 
compressor that comes with MixMeister Pro is set up as a limiter. 
Why is this important to you? It maximizes your volume level. Your 400-watt amplifier 
sounds like a 1000-watt amplifier, the music has more body and warmth, volume levels 
from song to song are more consistent, and your DJ system has some protection from 
damaging overloads (clipping). Best of all, your performance has that professional sound. 
Because the limiter is controlling your volume level, you can spend more time adjusting 
your mix, finding the ideal next song, taking requests, or working the audience. 



 

 

See also To find out how to change compressor settings, see To adjust the settings on 
individual effects. 

Compressor Settings 
Ratio: Describes how many decibels (db) the input must change for a output 

change of 1 decibel (db). A ratio of 1:1 is no compression because the 
output volume level will exactly follow the input in volume level. A ratio 
of 10:1 requires the input to change 10db for the output to change by 1db. 
Ratios above 10:1 are considered Limiters because the output changes 
very little with large changes in the input. The default is 100, which makes 
this compressor act like a Limiter. 

Threshold: Defines the point where you want compression or limiting to occur. Below 
the threshold no dynamic change occurs and above the threshold 
compression or limiting occurs as defined by the other parameters. The 
default setting -15 gives about 6db of limiting on input peaks that reach 
0db. 

Gain: If you had a VU meter on the output, a ratio of 100 and a threshold setting 
of -15 would not allow the audio level to increase beyond -6db. To 
readjust the maximum output volume to 0db again requires the volume 
level to be turned up 6db. The ideal gain is adjusted for maximum volume 
level before overload (clipping) occurs within your sound card. Because 
sound cards vary, adjusting this setting is advised. The default setting is 
+6.00. 

Attack: When the input signal exceeds the threshold, gain reduction (turning the 
volume down) is applied. How fast the compressor responds with gain 
reduction is the Attack Time. Faster Attacks Times are generally used for 
limiters and slower attacks are used for compression. The default setting is 
0.010, the fastest Attack Time available. This also offers the greatest 
protection from overload (clipping). 

Release: When the input signal drops back below the threshold, the gain reduction 
returns to zero or until the signal again exceeds the threshold. How fast the 
gain reduction returns to zero is the Release Time. Release Time too slow 
can give a pumping sound with music that has a strong bass beat. Pumping 
occurs because the bass varies the volume level of the mids and highs. 
Multi-band Limiter can avoid this by limiting the bass separate from the 
mids and highs. Release Times too fast will cause distortion by 
modulating the bass. It is best to keep the Release Times above 286. The 
default is 707.106. 

Predelay: The default is 3.  

Broadcasting your Playlist on the Web 
MixMeister Pro enables you to send live playback to local or remote listeners as a 
Webcast. Webcasting relies on Windows Media streaming to make this happen. You’ll 
get the best results between machines connected directly to the Internet or connected on 
the same LAN (Local Area Network). Other configurations may work, depending on 
your network configuration. 



 

 

To receive the MixMeister Pro Webcast (and to monitor locally), you'll need Windows 
Media Player version 4.1 or higher. You can download the player, free of charge, from 
the Microsoft Windows Media Web site. 

To start Webcasting 
1. From the Tools menu, select Audio Output Configuration. 

2. In the Audio Output Options box, click Webcasting. 

3. Click the Main output down arrow, and select the Webcast format from the list that you 
want to use to transmit the audio data.  
Higher quality audio (128 CD Quality, for example) sounds better but consume more 
network resources. If you are Webcasting across a conventional modem, you'll need to 
use the lower speeds. For example, 28.8 FM Stereo should work on a 33.6 modem. 

4. Click OK.  
MixMeister Pro is ready to send the main playback to the Webcast instead of the 
soundcard. You can still preview songs through the computer’s speakers. 

5. Click the Perform button at the top of the screen. 
The Webcast address will be displayed in the status bar in the lower right of the screen. It 
will look like this: mms://mycomputer:7007 

6. (Optional, requires Windows Media Player.) To hear what you are sending across the 
network, select Monitor Webcast from the Tools menu.  
Windows Media Player will open and play the Webcast through your computer speakers. 
Keep in mind that what you hear will lag about 10 seconds behind what MixMeister Pro is 
playing. 

Tip If the receiving PC can’t find the Webcast, go to Troubleshooting for some potential 
solutions. 

To receive a Webcast across a LAN 
1. On the remote PC, click the Windows Start button, and then select Run.  

2. In the open box, type the Webcast address that appears in the status bar in MixMeister 
Pro where the music is playing. It will look like this: mms://mycomputer:7007  

3. Windows Media Player will open and begin playing the music the Webcasting PC is 
broadcasting. (If this doesn't work, please see Troubleshooting for some solutions.)  

To receive a Webcast across the Internet 
To receive a Webcast across the Internet, you will need to know the IP (Internet Protocol) 
address of the Webcasting computer. The address will be four sets of numbers separated 
by periods (for example, 201.22.144.18). See To determine the Webcasting computer’s 
IP address if you need help getting the IP address. Once you know it, do the following: 

1. On the receiving PC, click the Windows Start button and then select Run.  

2. In the Open box, type the following (substitute the IP address of the Webcasting PC for 
xxx.xxx.xxx.xxx): 
   mms://xxx.xxx.xxx.xxx:7007 



 

 

At this point, the Windows Media Player will open and begin playing the Webcast. Keep 
in mind that it may take as long as 20 seconds to buffer and start playing. 

To determine the IP address of the Webcasting computer 
You can use the following steps if you know the name of the Webcasting computer. The 
name is displayed as part of the Webcast address in the status bar of MixMeister Pro. For 
example, if the status bar says “Webcasting on mms://ABCXYZ:7007 at 128 kbps (local 
output disabled)”, then the name of your PC is ABCXYZ. Once you know the name of 
the computer, follow these steps: 

1. Go to the PC that is sending the Webcast. 

2. Open the Command Prompt from the Windows Start menu. This will open a DOS-like 
window. 

3. In the Command Prompt window, type the following, substituting the name of your 
computer for mycomputer: 

ping mycomputer 

In the command prompt window you will now see something that looks like this: 

Reply from xxx.xxx.xxx.xxx: bytes=32 time<10ms TTL=128 
The text that appears in place of the xxx.xxx.xxx.xxx in the above example is the IP 
address. 

Tip Alternatively, if you don’t know your computer’s name, you could open up the 
network control panel and view the IP properties. The procedure for this will vary based 
on what version of Windows you are running and your network configuration. 

Saving a track’s current settings 
If you’re a DJ who likes to use MixMeister Pro “on the fly,” you’ll probably want to save 
the track settings for each song you’ve customized in the Catalog, so you don’t have to 
redo your work each time you use that song in a Playlist. For example, if you like to use a 
particular portion of a song as the Intro for Beat Mixing, you can save those settings as 
the new default for that song. Of course, you can always restore the original settings 
MixMeister Pro gave the track. 

To save a track’s settings as the Catalog default 
1. In the Playlist or the Timeline, find the track whose settings you want to save. 

2. Right-click the track, and then click Save Current Track Settings As Catalog Default. 

Note When you use this feature, MixMeister Pro saves the following track settings: 
• Segment breaks • Bass settings 

• Master Volume • Treble settings 

• Volume curve • Sprocket positions 

• Mixing Style (Standard Mixing or Beat Mixing) • Intro and Outro length and position 

• Track Type (Overlay or Primary) • Tempo 



 

 

• Label markers for adding notes to a track  

 

To revert to your last saved settings 
Follow these steps when you’ve changed a track in the Timeline, but then decide you 
want to use the track settings you saved previously as the Catalog default settings for that 
track. 

1. In the Playlist or the Timeline, find the track whose settings you want to undo. 

2. Right-click the track, and then click Revert To Last Saved Default Track Settings. 

Note: Each Playlist can have unique settings for the same song. 

To restore a track’s original track settings 
Follow these steps when you’ve saved your track settings as the Catalog default, but then 
decide you want that track to have the MixMeister Pro original settings. 

1. In the Catalog, Playlist, or Timeline, find the track whose original MixMeister Pro settings 
you want to restore. 

2. Right-click the track, and then click Restore MixMeister Pro’s Original Track Settings. 

Notes:  
• If you select this option on a music file in the Catalog, MixMeister Pro will save the Original 

Track Settings as the default track settings for that file. 

• If you select this option on a track in the Playlist or Timeline, MixMeister Pro will apply these 
track settings to this track in this Playlist only. It will not save these settings as the default 
track settings for that file. 



 

 

Troubleshooting 

Getting help as you work 
As you’re working, check out the right-click menu for the area you’re in (Catalog, 
Playlist, or Timeline). You may discover some cool tricks! 
If you’re unsure what something is for—for example, a colored box or line in the 
Timeline—rest your mouse pointer in it for a moment and a tip will appear giving 
you a hint about what it is or what it’s for. 

Solving problems creating a Playlist 
Some of the columns are missing 
If you are missing columns in the Playlist or Catalog, they may be hidden because 
the width is set to zero. To show hidden columns, select Show All Columns from 
the View menu. This will automatically expand the width of all of the columns so 
they’re visible. 

 There’s no music plot of a song or a message that says “Still 
calculating BPM“ 
Keep in mind that creating the plots and detecting the BPM takes a few seconds to 
a couple of minutes per music file. The lower left edge of the MixMeister Pro 
window shows the progress. If MixMeister Pro isn't making progress, or it keeps 
processing the same songs over and over, check the following:  
Make sure that you have at least 10MB of free disk space.  
Double-click My Computer on your desktop. Right-click on your hard disk (in 
general, C:\), and click Properties. On the General tab, make sure that you have at 
least 10MB of free disk space. 
Make sure the plot file directory is pointing to a valid directory.  
From the Tools menu, and select Options to see the plot file directory path. Click 
the Browse button, and browse your computer’s hard disk to make sure that that 
directory actually exists on your hard disk. 

Solving playback problems 
The receiving PC can’t find a Webcast 
There are a few things you can try to solve the problem: 
• Make sure that on the receiving PC can successfully “ping” the Webcast machine. 

Open the Command Prompt from the Windows Start menu. This will open a DOS-like 
window. Type ping hostname or ping IP address. 

• Try using the hostname of the PC instead of the IP address or vice versa. Click the 
Windows Start button, and then select Run. Type either the hostname of the PC or 
the IP address as appropriate. 

• If you are sending across a LAN, make sure that both computers have TCP/IP 
networking installed.  



 

 

Playback stops and skips when mixing between songs 
This problem is usually the result of MixMeister Pro running out of CPU 
resources. Make sure you have the recommended minimum system: a Pentium 2 
class machine with 64 MB RAM with 100 MB of free hard disk space. On 
computers that don’t meet these minimum requirements, reliable playback 
depends on a variety of factors including amount of cache memory and hard disk 
speed. 

I hear clicking, popping, static, and other noise 
If you hear noise during playback, try the following: 
• Make sure that your sound card drivers are up-to-date. 

• From the Tools menu, select Audio Output Configuration, and then click Advanced. In 
the Advanced Output box, click Use Wave Output, and click OK. This will connect to 
the sound card through a different way. 

• If you have an older machine, close any unnecessary programs to free up resources. 

• Let MixMeister Pro finish processing the songs in the Catalog. (If your list is very 
large, consider even leaving it running overnight.) Then, try playback again. 

I’m still having problems 
Make sure you have MixMeister Pro installed in order to use all of the features in 
this User Guide. Do the following to see what version you are running: 

3. Open MixMeister Pro 

4. From the Help menu, select About MixMeister Pro. 
The version number is displayed on this page. 

You can download the latest version at www.MixMeister.com. If you have the 
latest version, and you’re still having problems, check out the latest Support 
information there; or, e-mail us at support@MixMeister.com. 
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